Overview
This article is intended to assist Agents and Supervisors using the WxCC Agent/Supervisor Desktop with initial troubleshooting.
Problem
The Agent or Supervisor hears ringing from the WxCC Agent/Supervisor Desktop browser application/interface with no caller presented from the system.
Conditions
The conditions in which the "ghost" ringing is heard:
- The Agent or Supervisor is signed in to the WxCC Agent/Supervisor Desktop browser application
- Chrome is the browser
- The Agent or Supervisor may be in any state (i.e., Available or Idle)
- The Agent or Supervisor may or may not be connected in a call already
Cause
The Chrome browser is on an outdated version.
Solution
The following solution has proved successful in almost all cases.
- Update the Chrome browser using the following article's steps: Update Google Chrome
- Monitor for 24 hours to ensure that the issue has been fully resolved. If the "ghost" ringing continues, please open a TDX incident ticket.
Additional Information
Need additional information or assistance? Contact the ITS Service Center.